myDBR Installation - PHP Loader

Before you can start using myDBR the ionCube loader needs to be installed on your server. myDBR is a compiled application that can only function with the ionCube loader installed

The file that redirected to this page: /index.php

Download ionCube loader ToDo

Download the latest loader installation package for Linux

If the above link is incorrect, please visit ioncube.com for a complete list of loaders and download the package appropriate for your server configuration

Copy loader to extension directory ToDo

From the ionCube installation package copy the file ioncube_loader_lin_5.4.so to directory /usr/lib/php5/20100525+lfs/

Add loader to php.ini ToDo

Add the following line to /etc/php5/apache2/php.ini

zend_extension = /usr/lib/php5/20100525+lfs/ioncube_loader_lin_5.4.so
Restart your web-server ToDo

Finally, restart the web-server and reload this page.

Please consult the ionCube installation guide for further information

Retry